TouchChat System Requirements

Download .pdf

Minimum Requirements

  • iOS 9.0
  • iPod® 5th Gen running iOS 9
  • iPhone® 5 running iOS 9
  • iPad® 4 running iOS 9
  • iPad mini™ 4 iOS 9

 

Recommended Requirements

  • iOS 12.0
  • iPod touch® 6th generation running iOS 12
  • iPad mini™ 4 running iOS 12
  • iPad 6th generation running iOS 12
  • iPad (Flat-out Fun) running iOS 12
  • iPad Pro® 10.5-inch running iOS 12
  • iPad Pro® 11-inch or 12.90-inch running iOS 12
  • iPhone® XR or XS running iOS 12

Support Topics